Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SISUSBrg.exe


  • Please log in to reply
2 replies to this topic

#1 cleepops

cleepops

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 19 April 2005 - 02:14 AM

Hi I am using XP Home and recently I have been getting this window when my PC boots up and desktop appears - "the requested control is not valiod for this service.......control service".Usinf control.at,delete I have identified this as SISUSBrg. It does not seem to affect the PC it is just a nuisance, what made it suddenly come up and can I get rid of it. The culprit may have been trying to read from a friends digital camera that windows could not find a driver for. JF

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:38 AM

Posted 20 April 2005 - 09:01 PM

SISUSBrg is a patch to make USb work properly on your computer. What makes you think its that. I doubt that was installed recently unless you installed software for his digital camera on your computer.

#3 cleepops

cleepops
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 22 April 2005 - 01:13 AM

Hi, found the problem. Device Manager showed a number of USB drivers but one was shown not working and with no location, but identical to the others in every other way; I disabled this and my problem has gone. No idea though how it occurred in the first place. Jim




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users