Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Problem


  • Please log in to reply
60 replies to this topic

#1 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 11 August 2008 - 05:19 AM

Well my router seems to be fine with my computer and it all connects properly, but my wireless laptop and my other wireless computer, cant connect, on the router, the signal light does not flash or stay on i was wondering if this is causing my wireless machines not to connect, the light use to be on all the time ive tryed unplugging it and doesnt do the job, not sure its a fault in it, as all the other lights work.

My router is USRobotics if that helps.

Edited by samuel3, 11 August 2008 - 05:20 AM.


BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:15 AM

Posted 11 August 2008 - 08:18 AM

Hello samuel3,

It sounds like a wireless permissions problem, can you get to the router setup page? Usually 192.168.0.1 in the address bar of your browser.
Regards,

Alan.

#3 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 11 August 2008 - 11:00 AM

Yes i can.

#4 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 12 August 2008 - 10:50 AM

Edited

#5 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:15 AM

Posted 12 August 2008 - 02:27 PM

On the setup page, can you make sure that the system is allowed.
Regards,

Alan.

#6 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 12 August 2008 - 03:30 PM

What part do i have to look at?

#7 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:15 AM

Posted 12 August 2008 - 03:56 PM

I have not used a USRobotics router, but you should be looking for something like MAC filtering or Access filtering.
Regards,

Alan.

#8 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 12 August 2008 - 04:15 PM

Access Rule for registered MAC address : Allow or deny. its on deny at the moment, and on the mac it was on disable i clicked enabled and my router turned off then came back on, but still the signal light is still not on.

Edited by samuel3, 12 August 2008 - 04:31 PM.


#9 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:15 AM

Posted 12 August 2008 - 05:40 PM

Can you see a setting similar to 'enable wireless access point'?
Regards,

Alan.

#10 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 13 August 2008 - 05:38 AM

This is the access control and this is what it says:

WLAN MAC Filtering Table

For a more secure wireless network, you can specify the wireless PCs that are allowed to connect to the router. A maximum of 32 MAC addresses can be added to the MAC Filtering Table. When MAC Filtering is enabled, all registered MAC addresses are controlled by the Access Rule.

Then it says

* Access Rule for registered MAC address : Allow or Deny (its ticked on deny)

* MAC Filtering Table (up to 32 stations)

Then below is has a list of MAC addresses all numbered 0

#11 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:15 AM

Posted 13 August 2008 - 06:42 AM

You should enable this feature and place your wireless system's MAC address in the list. This is a powerfull security feature that will allow only those MAC's you have assigned to connect to the router.
Regards,

Alan.

#12 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 13 August 2008 - 07:27 AM

What do i replace the 0's with on the MAC address?

#13 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:06:15 AM

Posted 13 August 2008 - 07:31 AM

If you goto the computer that is having issues connecting and goto
Start->Run-> type "cmd" -> Press Enter
type "ipconfig /all"

You should then see a section that says Wireless network connection. There will be a address there that is formatted as follows. XX:XX:XX:XX:XX:XX
Write these details down enter them into the place mentioned before for allow and deny. When that address is in the list you should be able to connect.

I Hope this helps.
Posted Image

#14 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 AM

Posted 13 August 2008 - 08:08 AM

This is on my computer. that isn't wireless, these a few things that enabled. ive hidden the ip's address for security reasons

Posted Image

#15 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:06:15 AM

Posted 13 August 2008 - 10:19 AM

Sorry I am now very confused. Is the issue with the connection on your desktop machine or on the wireless device. If it is the wireless device that is having the issues then the details that will need to be collected will be of the wireless machine that is not working.

If the computer that is not working is one that is connect directly to the ethernet in the back of the switch then this will not be the same issue.


So let me get the situation right. you have 3 Machines. 1 PC and 2 Wireless Devices. To make things easier I will refer to these as Laptops.
1 PC directly connected to the Router through Ethernet
2 Laptops connecting Via Wireless.
Both Laptops will not connect through the wireless connection. Both Laptops Can see the wirless network and also look as if they connect fine when typing in the correct WEP /WPA key code to authenticate onto the network. The devices still don't connect.



If this is the correct situation above this will be a MAC address filtering issue and you will need to do the action mentioned in my last post on the non working machines. The information you will need to get from each machine is the Physical address as in your screen shot. This will be in the format as follows. 01-23-45-67-89-ab or 00:23:45:67:89:ab.
When you have the 2 Mac addresses you will need to add them to the table in the Router setup that you have found previously. I am not sure where this is on your router as I have never seen one. This should be quite easy to see when you get to the correct setup screen. Add both of the Mac addresses of the wireless devices you collected from the laptops.
All should be working after that.

I hope this helps.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users