Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just Installed Vista...probabally Really Easy Question


  • Please log in to reply
9 replies to this topic

#1 ph7ryan

ph7ryan

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia, USA
  • Local time:04:31 AM

Posted 10 August 2008 - 05:16 PM

How do you enable the task bar to show a preview of what the window looks like when you scroll over it.....
How do you change the opacity of the top part of the windows....

I know both are possible cause my bro has them on his vista....

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:31 AM

Posted 10 August 2008 - 05:27 PM

Hello ph7ryan,

As I recall to display the thumbnails you need to bring up the taskbar and start menu properties and check the show window previews box.

The opacity issue you will need to right-click on your desktop and select Personalize. Then select Windows Color and Appearance. I believe you just change the intensity value.
Regards,

Alan.

#3 ph7ryan

ph7ryan
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia, USA
  • Local time:04:31 AM

Posted 10 August 2008 - 05:33 PM

Hello ph7ryan,

As I recall to display the thumbnails you need to bring up the taskbar and start menu properties and check the show window previews box.

The opacity issue you will need to right-click on your desktop and select Personalize. Then select Windows Color and Appearance. I believe you just change the intensity value.



OK...the show thumbnails is grayed out for some reason...maybe this is because I only have 512 MB of RAM right now...I will have 1GB soon, I had to send a defective stick back, and will get the new one back before the end of this week....

The windows opacity, is not under the personalization, as I have checked tehre, and am even staring there right now, and I would have thought that it would be under effects, or even advanced, but it is not....

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:31 AM

Posted 10 August 2008 - 05:42 PM

Are you using Vista Basic? I believe that basic doesn't have the visual effects.
Regards,

Alan.

#5 ph7ryan

ph7ryan
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia, USA
  • Local time:04:31 AM

Posted 10 August 2008 - 05:46 PM

Are you using Vista Basic? I believe that basic doesn't have the visual effects.



Nope home premium....and it is activated...

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:31 AM

Posted 10 August 2008 - 06:23 PM

That is strange, have you installed the latest graphics drivers?
Regards,

Alan.

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:31 AM

Posted 10 August 2008 - 07:37 PM

I suspect that either your RAM or your graphics card is preventing you from using the visual effects that come with the Aero theme. Have you run the Vista Upgrade Advisor on this system to see if it'll run Aero?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:04:31 AM

Posted 11 August 2008 - 03:05 AM

In Window COlor and Appearance, do you have it set to "Aero"? Mine is set to "Windows Standard Appearance" and as such do not have that functionality.

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M

#9 ph7ryan

ph7ryan
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Georgia, USA
  • Local time:04:31 AM

Posted 12 August 2008 - 08:03 PM

well, ya, i think my graphics card isn't able to support AERO, cause I went to my computer properties, and clicked on the system rating, and got a 1.0 for gaming, and Aero support.....I don't care....I have dual monitors that work perfectly fine for what I do and got them for $15, so whatever...i don't need the extra features, i just thought that they would be interesting to use...

#10 hitmangold

hitmangold

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:31 AM

Posted 13 August 2008 - 12:15 AM

How to enable Thumbnail view in Vista :



1) Click on start, Right-click on computer and choose properties.

2) Click on Advanced System Settings.

3) Click on the Advanced Tab.

4) Look for Performance.

5) Click on the settings button within the Performance section.

6) Click on the Visual Effects tab.

7) Scroll through the list and look for Show Thumbnails Instead of Icons.

8) Check the radio button for this option.

8) Click the Apply button.

10) Click OK button.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users