Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Install New Driver's For Canon Mp160


  • Please log in to reply
1 reply to this topic

#1 Dasha

Dasha

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hervey Bay, Qld, Australia
  • Local time:03:57 PM

Posted 09 August 2008 - 06:18 PM

Can I get some help please? I have Printer Hassles it's a Canon MP160 Multipurpose and it stopped working (won't Print Or Scan) 2 Days ago saying "Printer Cable is Disconnected" :huh:
I checked them and they appear Ok! So I went to the Canon MP160 Help blurb and they suggested that the Printer Drivers may be obsolete” so I Uninstalled the old "Printer Drivers" as Instructed" then went to “Canons” Obscure and very hard to follow site and Downloaded the Drivers I thought were for my Canon MP160 and now the computer just refuses to “Recognise” any Printer at all’ In >control> printer & faxes I have the “Capture Fax BVR Ready” Icon - A "Send to One Page" Icon highlighted and ticked - there is no Icon for the Canon MP 160 Printer it does not exist anymore?
I have re Downloaded the new Drivers (I think they where the latest Drivers)? I Dunno where they are Instatlled though and tried to print' a test Page alas no go" so went thru all the "drill" and now all I can find in >Control Panel >Printer & Faxes - the BVR Faxes is Ready to be activated Icon ticked' the rest have all dissapeared??

So I cannot get the printer to work (Its not very old) nor can I click on it in Printers & Faxes and "install it again"

I had new "Printer Drivers" Downloaded but not working I downloaded and let them self extract and I got a
"Printer not Activated Error 41" When I tried to print a test page
can someone help please I have lost my Canon MP160 Disc Thanks to anyone who can help. Dasha :thumbsup: :huh:

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:57 AM

Posted 09 August 2008 - 06:53 PM

Is this the driver you downloaded?
Canon support
Make sure you uninstall all of the programs related to it also. If you need to redownload anything you can find it
HERE

It won't let me link directly. Just enter your OS on that page

Edited by garmanma, 09 August 2008 - 06:56 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users