Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Accessing My Files All Of A Sudden


  • Please log in to reply
5 replies to this topic

#1 ThaWhiteboy1691

ThaWhiteboy1691

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 09 August 2008 - 11:47 AM

I just went through a whole topic of removing malware from my computer with one of the HJT members and it worked great. One of the last steps was to download a new Firewall, and I chose from two suggested ones, the Comodo Firewall Pro. Well, only about a half hour afterward, I tried to access my MSN Instant Messenger, and the Comodo prompt to tell me that it was trying to access the internet came up. Not wanting to deal with that every time I loaded it, as I use it frequently, I looked to see if I could override that.

I clicked something along the lines of "Recognize this program as:" and in the drop box, I selected "Isolated program", because I knew it wasn't an installer or whatever the other option was. Since then, my computer has been telling me that it's possible that don't have privelidges to access the majority of my files. I can't get into Comodo, I can't get into my messengers, I have to RUN iexplore manually...nothing works by clicking on it. Nothing in my computer, nothing on the desktop, it's horrible.

Was this something of MY doing? And how do I fix it, if anyone has any information? Thanks.

Edited by ThaWhiteboy1691, 09 August 2008 - 12:01 PM.


BC AdBot (Login to Remove)

 


m

#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:01 AM

Posted 10 August 2008 - 11:06 AM

Hello ThaWhiteboy1691,

What options did you use to install the firewall? Did you use the defence+ option?
Regards,

Alan.

#3 ThaWhiteboy1691

ThaWhiteboy1691
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 10 August 2008 - 05:24 PM

Yes, I did use the Defense+. It's turned on right now to the medium setting "Clean PC Mode". I was able to get it up through my task manager to check on it. Other than that, I can't remember what other options I set it to, but I can certainly check for you on there if you need me to find out what's on and what's off.

I just don't understand how it could possibly not allow me to access my files like that, this must be one hell of a firewall. >_>

#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:01 AM

Posted 10 August 2008 - 05:31 PM

The firewall is very powerfull, the defence+ option will allow the firewall to monitor for all types of file access.If you can right click the icon sheild near the clock and make sure the defence+ security level is disabled. Then open up the firewall there should be options at the bottom called files waiting for your review. Open this list and select them all then either purge them or move to safe files.
Regards,

Alan.

#5 ThaWhiteboy1691

ThaWhiteboy1691
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:01 AM

Posted 10 August 2008 - 06:26 PM

Fantastic. Turned off the Defense+, purged those files, restarted, and I can access everything again now. I think I'm good to go.

Thanks for your help, Alan. Appreciated. :thumbsup:

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:01 AM

Posted 10 August 2008 - 06:29 PM

No problem, glad to help.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users