Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SP2 Upgrade goes to Blue Screen


  • Please log in to reply
2 replies to this topic

#1 Ravie13

Ravie13

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:18 PM

Posted 18 April 2005 - 04:32 PM

Hello - maybe you can help me. I've tried this a couple of times but it doesn't seem to work. I've erased and re-downloaded the udpate but I still have the same problem.

The Problem is: Whenever I activate the installation of the Service Pack 2 upgrade for XP - I restart to a blue screen (of death). My only salvation is a Safe Mode login and a restore to just prior to the installation.

Anybody have any insights?

- Ravie13

(Sorry if this is previously dealth with in another topic - I couldn't find it.)

BC AdBot (Login to Remove)

 


#2 Compfu Kid

Compfu Kid

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:18 PM

Posted 18 April 2005 - 04:54 PM

I would try a repair install of XP...

To do this...
-boot up to the XP cd
-The first prompt will ask if you want to repair using the recovery console (You DO NOT) so hit enter for install Windows XP
-Hit F8 to agree to the license agreement
-Hit R here for Repair
wait about 45 minutes for it to finish, have your product code ready

now try the updates again...


(By the way... this will keep your programs and settings the same as long as you follow the instructions above)


Hiya!

Compfu Kid
Hiya!

Compfu Kid

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:18 PM

Posted 18 April 2005 - 09:58 PM

Hello - maybe you can help me. I've tried this a couple of times but it doesn't seem to work. I've erased and re-downloaded the udpate but I still have the same problem.

The Problem is: Whenever I activate the installation of the Service Pack 2 upgrade for XP - I restart to a blue screen (of death). My only salvation is a Safe Mode login and a restore to just prior to the installation.

Anybody have any insights?

- Ravie13

(Sorry if this is previously dealth with in another topic - I couldn't find it.)

If the repair suggestion does not work Microsoft has free support for all issues involving SP2 causing your computer to malfunction.

Microsoft Security Product Support Policy

Technical support is available from Microsoft Product Support
Services at 1-866-PC SAFETY (1-866-727-2338). There is no
charge for support calls associated with security updates.
International customers can get support from their local Microsoft
subsidiaries. Phone numbers for international support can be found
at: http://support.microsoft.com/common/international.aspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users