Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
3 replies to this topic

#1 raygee


  • Members
  • 5 posts
  • Local time:11:33 PM

Posted 08 August 2008 - 05:24 PM

Hi, people out there. My name is Ray, and I'm here to see what I might learn from you guys. I have a Windows XP
with all the problems that this suggests, but we'll get to that later. I started out many years ago with a Gateway
Computer and Windows 95. Over the years, I have learned to hate Microsoft. I expected people who made the Operating System, to help you when you had a problem..........duhhhh. I didn't know how this computer business worked, did I? (smile) Later I got a new Dell, and the help that came with that, but never ever learned how to
figure out what all the stuff was inside the machine. I still don't understand it, but I am told knowing everything isn't my business. I have regreted not buying a Mac many times, but when I went into their store, they all but ignored
me, all the while chatting with their compatriouts behind the counter. Not the best customer immpression, and the
price was "way high".

I'm a retired old coot at this point, and hope to learn how to fix some of the bugs, worms, viruses, Trojan Horses and the llike in this amazing piece of equipment. Hope to chat with some of you in the near future.

BC AdBot (Login to Remove)



#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests

Posted 08 August 2008 - 05:34 PM

Welcome to BC raygee good to see you found us here, :thumbsup:

#3 samuel3


  • Members
  • 2,349 posts
  • Gender:Male

Posted 09 August 2008 - 04:34 AM

Welcome :thumbsup:

#4 raygee

  • Topic Starter

  • Members
  • 5 posts
  • Local time:05:33 AM

Posted 10 August 2008 - 10:15 PM

Thanks, Samuel -

I have a weird thing going on - - I've tried twice to post a problem, but after I describe the problem, and the
file starts tp upload, it never stops!! I thought I was just being impatient, so I walked away from the machine
and came back TWO HOURS later, and the little circle was still going around, telling me it was uploading the files.
Maybe you can let someone know? I can't get anything into the system.

I have a problem with System Restore being disabled.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users