Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Firewall


  • Please log in to reply
9 replies to this topic

#1 confusd

confusd

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 08:58 AM

Apparently my windows fire wall is OFF.
I have Windows XP SP2
CA antiviris

When I try to enable it, it comes up with---

We're sorry. The Security Center could not turn on Windows
Firewall. To try turning on the firewall yourself, go to Windows
Firewall in Control Panel. In the Windows Firewall dialog general tab,
select On (recommended), and then click OK.

So I close that box and follow the instructions, and I get--

Due to an unidentified problem, Windows cannot display Windows Firewall settings.

Its stopping everything, I can't download Comodo Pro because My Security Zone Policy
blocks the download. This happens with alot of other downloads too.

How can I get into it to stop it so I can get a better firewall???


Cheers
Geoff

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:57 AM

Posted 08 August 2008 - 09:08 AM

Hello Geoff.

Could you tell use all the steps you have taken to troubleshoot the problem?

If you have not done so already, please try the suggestions here.

With Regards,
The Panda

#3 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 09:23 AM

So far I've updated the windows software manually and searched everything I can think of to fix it, which isn't much cause I don't know computers very well, though I'm learning all the time.

Again i got the same msg for the download. The Security Zone Policy wont allow it.

I could be a while with the thorough cleanup but Ill start that now.

Geoff

#4 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 09:31 AM

Killbox was blocked aswell!!! this sux...... :thumbsup:

#5 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 09:51 AM

The Panda,

Your a champion. The last thing I tried has worked.

If the above steps do not help, as a last resort solution (before attempting to reinstall the Service Pack), give the following commands a try:

Click Start, Run and type:

rundll32 setupapi,InstallHinfSection Ndi-Steelhead 132 %windir%\inf\netrass.inf

The above command repaired most of the Windows Firewall settings when I tested. After running the above command, restart Windows and then run the following:

CMD /K NETSH FIREWALL RESET

Attempt to start Firewall applet. Start the Windows Firewall service when prompted.



Now if I wanted to change to Comodo Pro3, whats the best way to do this??

Cheers
Geoff

#6 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 05:40 PM

How can I download zonealarm when I try it the downlaod box comes up with

This download has been blocked by your Security Zone Policy-Zonealarm.com

I'm not sure what this is and how to change/adjust it. I get this for most doawnloads.

#7 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:57 AM

Posted 08 August 2008 - 06:33 PM

What browser are you using? If it's Firefox 3 take a look here and here.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#8 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 06:53 PM

Thanks Animal,

That did the trick.

#9 confusd

confusd
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 08 August 2008 - 08:01 PM

In the end I went with Comodo Pro 3.

Happy with it thus far.

#10 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:57 AM

Posted 08 August 2008 - 11:10 PM

Thank you for letting us know. Glad to hear you are happy thus far, with your new firewall.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users