Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Applications Closing Out Of Nowhere And Not Starting Right...


  • Please log in to reply
8 replies to this topic

#1 so its come to this

so its come to this

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:18 AM

Posted 08 August 2008 - 12:08 AM

i have been dealing with this problem in another forum because i thought i had some malware issues. i've been told that is not the case and was redirected here. this is a link to my other topic so you can see what all the problems are and see everything that has been done so far. my original post was on the 13th of July, and my problems were going on long before that, so i've been waiting quite some time to have a happy computer again. i really hope someone can help me. thank you!

http://www.bleepingcomputer.com/forums/ind...mp;#entry905125

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:18 AM

Posted 08 August 2008 - 07:56 AM

I'll answer more later, got to go right now

I am bound and determined to have all traces of those removed from my computer and apparently all my attempts have failed. neither of them have been used or installed in forever! if you could help with that it would be fantastic.


Nero removal tool
http://www.nero.com/eng/downloads-cleantools.html

Edited by garmanma, 08 August 2008 - 07:56 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 so its come to this

so its come to this
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:18 AM

Posted 09 August 2008 - 05:29 PM

that does not work.

#4 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 AM

Posted 11 August 2008 - 07:32 AM

Hello so it come to this.

that does not work.

Please describe what happens when you try to run the Nero removal tool. Do you recieve an error message? If so, post back with it exactly.

From your PM:

i started a topic in the other forum forum to fix my problem but i thought we were still working on stuff. like the nero thing and that last thing you had me do that did not work right. this person told me just to use the nero removal tool and that thing doesnt even work! i'd really like to finish what we started... we were almost done i thought anyway.

The nero products were already uninstalled from your computer. There are no active components left. The remaining traces are old registry entries that do not take up any resources. Removing them will not increase your computer's performance or contribute to solving other issues you may have.

With Regards,
The Panda

#5 so its come to this

so its come to this
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:18 AM

Posted 12 August 2008 - 04:07 AM

i run it... and it says that everything is removed, but there are still traces of it on my computer. i want them gone. i don't care if it appears to not be causing any problems, i don't want them on my computer because every time i try to install a newer version the install does not work properly because of old traces of nero. i haven't been able to use nero in over a year.

#6 Guest_Abacus 7_*

Guest_Abacus 7_*

  • Guests
  • OFFLINE
  •  

Posted 12 August 2008 - 04:16 AM

With all respects, I had a similar Problem years ago with something similar..

Only way I could get rid of it was to reformat and reinstall Windows.

If you really want to get rid of every single trace that is the way to go.

Just remember to back up every bit of Data on a separate Disk, whether it be another HDD or CDs or DVDs. Otherwise all will be gone in the Reformat.

BTW? If you are finding the Traces in a Search? You can delete them one by one there. As mentioned they are harmless traces, but could be interferring with a reinstall of Program, for example you installed as a Trial, or OEM? They would not let you install a later Version until they see the old one on your System.

:thumbsup:

Edited by Abacus 7, 12 August 2008 - 04:30 AM.


#7 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 12 August 2008 - 01:11 PM

Hello.

i don't want them on my computer because every time i try to install a newer version the install does not work properly because of old traces of nero. i haven't been able to use nero in over a year.

The tool does work. The only traces of Nero were in the Windows Firewall allow list, which the tool does not target.

Your other problems with Nero are unrelated to those leftovers.

With Regards,
The Panda

#8 so its come to this

so its come to this
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:18 AM

Posted 12 August 2008 - 01:19 PM

so when do i get to find out what my problem is? i guess i can give up never using nero again, which sucks, but i'm not planning on reformatting anytime soon. i wouldnt be so frustrated but i'm hand making all my wedding invitations and with the internet acting like it is and microsoft word closing all the time on its own, it's been really hard. and the invites were supposed to be sent out august first. nothing works right and everything is running so wrong! i've never had a problem i couldn't find, fix, or have someone help with before. its so frustrating.

#9 so its come to this

so its come to this
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:18 AM

Posted 12 August 2008 - 01:26 PM

i just got a ton of pop ups on my computer telling me i was infected! i know that they are bull**** but i've never had a problem with pop-ups before while using firefox... especially not while on this site or myspace, which are the only two im on right now! what the crap?! i hope they didnt screw with my computer even more! this sucks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users