Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Copy Files To Cd


  • Please log in to reply
2 replies to this topic

#1 vsimmons

vsimmons

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 07 August 2008 - 08:25 PM

I have ignored a problem for a while now , a few months back for no reason I was no longer able to copy files any of my cd drives I tried removing uper and lower registrys and looked in device mananger to see if the drives had any errors listed. After many attempts I just gave up and went out and bought and external burner, when I try it , it says it is not accessible. I have many photos I want to put on cds please help

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:00 PM

Posted 08 August 2008 - 01:30 AM

Hi vsimmons, and welcome to BleepingComputer.

Have you tried uninstalling the CD drives in the Device Manager and rebooting?

What software are you running to burn the CDs?

Does the external drive show up in My Computer?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:00 PM

Posted 08 August 2008 - 12:34 PM

Hmmm...I just had this happen to me about a week ago.

I could still burn files, but I had a problem copying files from a CD/DVD disk to another location.

Although the "access denied" irritated me, I worked around it until yesterday, when I saw your post and decided to try to correct it :thumbsup:.

In addition to removing the upper and lower filters in the registry...I also right-clicked on the drive in My Computer and verified the Autoplay and Recording options in Properties. All seems well today.

Upper and Lower Filters. CD-ROM 314060 - http://support.microsoft.com/kb/314060

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users