Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Jvc Video Camera Driver Issue


  • Please log in to reply
3 replies to this topic

#1 mrs.c

mrs.c

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 07 August 2008 - 07:54 PM

I currently have WinVista and I tried to install the driver to my old video camera (jvc gr-d72u) ..a message pops up indicating it works only on Win98..what can I do about this? I appreciate any help I can get on this matter, thank you so much.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:43 PM

Posted 07 August 2008 - 09:33 PM

I don't believe there is any Vista driver for this camera. Are you intending to use USB or Firewire? Using Firewire, your Video Editing software should be able to access the camera directly. However, some cameras including JVC are known to have issues communicating correctly with Firewire chips that are not Texas Instruments (eg Agere). Folk have reported installing a Firewire card with a TI chipset and having the Vista Video editor immediately see the camera, eg the topics here:

http://camcorderinfo.com/bbs/printthread.php?t=138906

and here:

http://www.camcorderinfo.com/bbs/t111245.html

Edited by Platypus, 07 August 2008 - 09:34 PM.

Top 5 things that never get done:

1.

#3 mrs.c

mrs.c
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 07 August 2008 - 10:38 PM

I bought the firewire upon reading various comments and suggestions..well, nothing happened..I will read what you have posted..I very much appreciate your response..finally getting somewhere with this.

#4 mrs.c

mrs.c
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 08 August 2008 - 11:32 AM

After much reading I am convinced that all I need is this fire wire card with ti chipset..hope it works..thanks to all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users