Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Network 2 Pc's In Same Workgroup - Help! Please!


  • Please log in to reply
4 replies to this topic

#1 jtkpenguin

jtkpenguin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 07 August 2008 - 04:52 PM

I’m pulling my hair out trying to get two pc’s networked – they just cannot see each other…. Please offer some crumbs of advice or assistance before I finally lose it….

Here’s the details & below is what I’ve tried:

PC-1 spec:
- XP Pro
- 1Gb ram
- 250Gb hard disk
- Asrock motherboard
- on-board network card – IP is DHCP assigned by router
- Eset Smart Security Suite
- two months old, built specifically for use in my new office
- has been tried & tested working in pc builders workshop (ie it could connect & see other pc's on their network)

PC-2 spec:
Dell Dimension 2400
XP Pro
512Mb Ram
120gb hard disk drive
USB Wireless connection – IP is DHCP assigned by router
Eset Smart Security Suite
3 years old, working well with no problems of any kind
It’s in a garage where we can’t get a wired connection to – hence the wireless usb device

Router:
4-port; ADSL; Wireless; Standard issue by broadband provider
Wep security set up on it
It’s situated in my new office

This is what I’ve checked:
Each has a unique IP address in same range
(router = 192.168.1.1; PC-1 = 192.168.1.3; PC-2 = 192.168.1.5)
Both are in the same workgroup; MSHOME
Both have the My Documents folder shared
Both can ping router; neither pc can ping the other – full packet loss
Each can log into router configuration screen
Both systems can connect to the internet through the router without any problems
Search for either the ip address or computer name of the other pc doesn’t find anything
Turning off Eset's firewall on both pc’s - they still can’t see each other
Tried again with Windows firewall turned off - still can't see each other
I'm going to put another laptop on to the network & see if either of them can see that

One & only thing I’ve noticed that’s odd is in My Network Places when I try to Add a Network place on the PC-2 Dell system using the USB wireless stick it gives a message that the Ethernet cable is disconnected, but I’m not actually trying to use that! If that’s the problem how do I get around it bearing in mind that I can’t get a cable from that pc to the router in the new office as it's just too far?

Any & all help appreciated, please… :thumbsup:

Jtk

BC AdBot (Login to Remove)

 


#2 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:02:06 AM

Posted 07 August 2008 - 06:16 PM

Have you got windows firewall turned of for a start? If you have what firewall program are you using?
I came, I saw, I conquered. - Julius Caeser

#3 jtkpenguin

jtkpenguin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 08 August 2008 - 08:48 AM

Have you got windows firewall turned of for a start? If you have what firewall program are you using?


thanks for your response & yes... see here in my original post,

Turning off Eset's firewall on both pc’s - they still can’t see each other
Tried again with Windows firewall turned off - still can't see each other


still desperately needing help, please anyone?????

#4 jtkpenguin

jtkpenguin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:06 AM

Posted 12 August 2008 - 05:12 AM

Working !!!! :thumbsup: :flowers: :trumpet:

I spent about 2hrs (ok, make that 4) yesterday going back over absolutely everything on both the pc's - it was all correct which was fine but it still wasn't working as neither could see the other.

So then I added my laptop to the workgroup - both it & the wired desktop pc could see & connect to the shared folders (Shared; test folder & My Docs) so then I know that it had to be something different on the wireless pc.

So what was it? on the wired desktop pc & laptop there was only one user; on the wireless pc there were two users which were both admin a/c's; when I shared the other user's folder guess what ? voila !!! I was able to connect to all shared folders across each of the pc's & laptop !!!

Don't know how or why this made any difference but it did, I've checked again this morning & each pc can see the other! thank god I got it working as I was driven demented.

Hope this somehow helps some other poor sod with the same issue some time.

jasper

#5 lemmegetatthat

lemmegetatthat

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:09:06 AM

Posted 15 August 2008 - 01:33 AM

I am having the same problem but with a vista and xp . Both laptops can connect to the internet thru the wireless router, but the vista laptop cant see the xp laptop and vice versa. The xp laptop cannot be pinged by either the vista laptop or the router, altho, it can ping the vista laptop and router




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users