Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Odd Pixelization On Laptop Screen


  • Please log in to reply
3 replies to this topic

#1 G_Eris

G_Eris

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 07 August 2008 - 03:33 PM

My Dell Inspiron 1100 suddenly has some odd pixelization shadowing on my screen. They are not fixed, meaning I can make them dissapear by moving the arrow and "covering" them. It makes me think of the odd shadows when you are in safe mode. Any suggestions? I changed my video settings but it didn't make any difference.

BC AdBot (Login to Remove)

 


#2 cardboardboxer

cardboardboxer

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 08 August 2008 - 11:03 AM

i sadly think its permanent, but i am not sure though. i have a similar problem and mine is definitely permanent. i have a green dot on my screen that i can cover up with my mouse to where i cant see it.

how large is the dark spot that is on your screen?

#3 G_Eris

G_Eris
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 09 August 2008 - 10:41 PM

The spots were blue and red and I found that when I moved my screen( like to open or shut it) it would move...I ended up finding a pinched cord and it doesn't bother me anymore

#4 cardboardboxer

cardboardboxer

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 13 August 2008 - 08:16 PM

awesome, glad you fixed it!

as for me, i am not dot-free :thumbsup:...for now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users