Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Settings?


  • Please log in to reply
3 replies to this topic

#1 comicatheart

comicatheart

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 18 April 2005 - 08:55 AM

Don't know if I should post this elsewhere. I apologize if it's in the wrong place.

My question is this: I am trying to download a software update from apple.com. When I click the download box, it takes me to a "ThankYou Page" where I should then see the download dialogue box asking me to save the file or open it. However, the page is blank. :thumbsup:

Prior to taking me to the blank page I get the dialogue box about displaying non-secure items.
Is there a security setting, or internet option that I need to change to allow the information to come through?

p.s. I tried accessing the page at work and all of the information showed up. It wasn't blank. . . leads me to believe it is something about my computer at home.

Thanks for you help!

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:11:30 PM

Posted 18 April 2005 - 10:10 AM

Sounds as if something's keeping you from opening pop-up boxes. Have you got a pop-up stopper installed? Try clicking on the link while holding down the control key.

#3 Compfu Kid

Compfu Kid

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 18 April 2005 - 10:20 AM

Comicatheart, add the main site you are on (www.apple.com) to the Trusted sites in Internet Options.

The way you would do this is

Click Tools (While in Internet Explorer)
Click Internet Options (At the bottom of the menu)
Click the Security tab
Click on the Trusted Sites icon
Click on the Sites button
Uncheck the "Require server verification..." checkbox on the bottom
type in www.apple.com in the "Add this website to the zone" space up top
Click on Add
Click Ok twice and try it again

Hiya!

Compfu Kid
Hiya!

Compfu Kid

#4 comicatheart

comicatheart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 18 April 2005 - 10:37 AM

Great! I will give that a go. I am currently at work, but will try this tonight when I get home!
Thanks for your help. I will let you all know if it works.

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users