Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access The Internet With Ie 6


  • Please log in to reply
2 replies to this topic

#1 jskip

jskip

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 August 2008 - 04:50 PM

Prior to our vacation, my daughter's PC worked fine. When we returned, she can no longer access the internet or her e-mail.

I have a wireless network setup in the house. Her Dell PC indicates that it is connected to the network and has a strong signal. When you click on the IE icon, it does not access her homepage. I tried other sites with the same result. It says "the page can not be displayed".

I tried restoring the PC to a date prior to vacation and still nothing. I ran SpyBot and Ad-Aware and they found nothing.

Any ideas?

Thanks, John

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:43 AM

Posted 06 August 2008 - 05:57 PM

Have you called you ISP? That's the first thing to do
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 jskip

jskip
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:43 AM

Posted 06 August 2008 - 06:03 PM

My PC and my laptop are having no problems. I think it was isolated to my daughter's PC only.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users