Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Error Code 0x80070002


  • Please log in to reply
No replies to this topic

#1 Starpath8

Starpath8

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 06 August 2008 - 04:43 PM

My computer can still download some updates automatically but when I try to install recommended updates manually
it says downloading but nothing happens. When I visit the Microsoft Windows Update website it shows a small red circle with a white x in it to the left of this error message: The website has encountered a problem and cannot display the page you are trying to view. [Error number 0x80070002].
In the past most of the updates installed successfully, but some failed, and now I can no longer access the history list of updates.
I have Windows Vista Home Premium operating system and a 2008 Acer Aspire computer.
I tried many things suggested by Microsoft Community support but nothing worked. For one step they suggested opening
the cmd (Windows Command Processor) and changing something but for some reason access is denied to cmd files, even when I open it as administrator. Microsoft articles on fixing error code 0x80070002 didn't help either.
I Googled the problem and it seems my registry may be messed up? Many people with this problem have recommended
RegCure. I ran the trial version & it found 800 errors on my system but I'm not sure if I should buy it as there may be some other problem.
If anyone has any answers please let me know.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users