Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shutdown Very Slow, Some Programs Slow To Open


  • Please log in to reply
1 reply to this topic

#1 I_am_CanadianEh?

I_am_CanadianEh?

  • Members
  • 489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:29 PM

Posted 06 August 2008 - 12:30 PM

I'm not sure if this should go in the Antivirus Program as it seems that my problems occured after installing Kaspersky Anti-virus 7.0.

My Zonealarm Security Suite subscription was ending. I decided to completely uninstall this and go with separate Anti-virus & firewall.

I installed the trial version of Kaspersky AV 7, rebooted and configured. Then, I went with Zonealarm Pro. I installed and rebooted.

1st thing - on reboot it took almost 15 minutes for my desktop and all icons to completely load. This only occured one time, so I suspect Kaspersky was doing some scanning or caching something.

Since then, bootup has been normal....about 30 - 45 seconds from logon for all processes and services to load.

However, I've noticed 2 things in particular:

1) When I open up certain applications, they don't open right away. It sometimes takes 2 or more minutes to open up. During this delay the hour glass shows, then stops. Hard drive goes quiet. Then, the program finally opens up.
Not all applications do this, and it's not always the same ones after each boot. Sometimes all of them open right away, sometimes none.

2) When trying to shutdown the computer, there is also a significant delay. After 2 or 3 minutes, the shutdown procedure begins, the desktop fades and says: "Logging off". It stays here for a while (anywhere from 2 to 5 minutes, or longer). Again, the hard drive is quiet. Then the hard drive churns and it goes to saying: "Shutting down", hard drive goes quiet again and it hangs there for a while. Finally, hard drive starts up again and it finally shuts down.

My hard drive is fine and I have no file errors or bad sectors.

Zonealarm Pro is a new subscription and I want to use it.
I have 14 days left on my Kaspersky trial and I need to know if these problems are related to KAV or not, before I decide to spend $60 on a subscription or if I should just uninstall it.

Please don't ask me to uninstall KAV just yet. I am wondering if there is a tool that can help me determine the cause of my hangs or a process that is a little funky.

My specs:
Vista Home Premium, SP1 - fully patched
Kaspersky Anti-virus 7, latest version, fully updated
Zonealarm Pro 7.1, latest version - all Kaspersky processes, services and internet access allowed
2 GB DDR2 RAM
Intel Dual Core Processor
2 SATA Hard Drives (Seagate) 250GB each bound in a Raid 1 Array
Dell Motherboard with Intel 945G Chipset

Do you think is a Kaspersky issue or a Vista issue?

Thanks in advance! :huh:

BC AdBot (Login to Remove)

 


#2 ahola

ahola

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 06 August 2008 - 12:49 PM

Just wondering. When the programs are hanging when you are trying to open them is there anything in task manager that shows what is eating your cpu. You can organize the CPU column in task manager to show the highest utilization on your PC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users