Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dns Address Will Not Stick Within Tcp/ip Settings


  • Please log in to reply
10 replies to this topic

#1 ikc

ikc

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 06 August 2008 - 09:15 AM

Everytime I change the TCP/IP settings to "Obtain DNS server address automatically", it never sticks. These two DNS addresses are always pre-filled in the TCP/IP settings : 72.32.247.239 and 209.200.151.4

In order for me to change the DNS settings, I have to disable TCP/IP restart and then change it to "Obtain DNS server address automatically". But then when I restart again it goes back to the pre-filled DNS addresses, so I have to start the process all over again - everytime I restart my computer.

Does anyone know how to make this change stick on TCP/IP?

Edited by ikc, 06 August 2008 - 09:17 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 06 August 2008 - 09:40 AM

Maybe you need to set up the connection anew...or try repairing it.

What do you see when you right-click on the connection Properties?

Louis

#3 ikc

ikc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 06 August 2008 - 10:27 AM

Louis,

The connection is fine when I disable TCP/IP, restart, enable TCP/IP and then change the option to "obtain dns server automatically". But then if I restart the computer it goes back to those preset IP addresses.

When I double click on the connection, the status is connected. If I right click and then do properties, it brings me to the local area connection properties with TCP/IP etc.

Where could TCP/IP get these DNS addresses from if I keep removing them? Would it come from the DHCP server?

I have a laptop connected to the same router wirelessly and the same DNS addresses were there but that computer allowed me to change the TCP/IP settings to automatic detection. This computer keeps going back to those addresses after every restart unlesss I disable TCP/IP before restarting.

Any ideas on how to get rid of those DNS addresses permanently?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 06 August 2008 - 11:31 AM

If you had answered my question...what do you see when you right-click on Properties for the connection...I might have a much better idea of what to suggest.

I'd like to see what protocols, etc. are enabled for your connection.

Louis

#5 ikc

ikc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 06 August 2008 - 12:44 PM

Ah...I understand...sorry.

Client for Microsoft Networks
Symantec Network Security Intermediate Filter Driver
File and Printer Sharing for Microsoft Networks
Qos Packet Scheduler
Internet Protocol TCP/IP

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 06 August 2008 - 02:00 PM

Thanks :thumbsup:.

Assuming that you are using a Symantec program for firewall protection, that list looks good.

The only thing I can think of that is easy is to double-click on TCP/IP...and ensure that both IP address and DNS reflect auto settings. The alternate configuration tab should also be auto.

http://72.14.205.104/search?q=cache:aYV6Q8...;cd=1&gl=us

Have you been to this website?

http://www.querycat.com/faq/52fcc546e8c5fc49ce1eb0dd3c2743e1

I don't do wireless...but it seems to me that someone has set your system up to facilitate wireless (legal or illegal, I cannot determine) connection by patching in to this "network."

I would consider your situation a "self-inflicted wound" caused by someone buying into the locked DSN settings provided.

The other address you listed takes me to http://www.easydns.com/dynamicdns.php3

I don't do wireless, so I really have no clue what you are doing.

Louis

#7 ikc

ikc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 06 August 2008 - 02:20 PM

Louis,

Thanks for your help thus far. However, both IP and DNS (under TCP/IP settings) should be automatic as you said. However, the DNS settings always goes back to those two DNS addresses even if I check the radio button to automatic. The only way I can get automatic to stay is if I disable TCP/IP restart then enable TCP/IP and then check automatic. Then it stays for as long as the computer is on and if I restart, the DNS addresses appear again. This computer is connected through a network cable - not wireless.

Any other suggestions?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 06 August 2008 - 02:57 PM

OK.

Then I have no clue why your system has those two addresses locked in.

What I suggest...search your system for anything that smacks of wibiki. If you find anything, remove it.

I don't know if your situation qualifies as a hijack effort...you've neither denied nor affirmed any familiarity with the site I linked to...but maybe you need to check in with the HJT group. I cannot say, yours is a situation I have no familiarity with.

Louis

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:27 AM

Posted 07 August 2008 - 07:27 AM

The first one relates to some sort of social networking/real estate/set your own DNS sites, while the second one seems to point at something called EasyDNS. Are there any programs of this sort installed on your system?

I suspect that there's a program on your computer that sets this at boot time. To check this, try booting to Safe Mode with Networking support to see if it remains. To do this, start tapping the F8 key repeatedly just before the Windows Splash Screen shows up.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 ikc

ikc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:27 AM

Posted 07 August 2008 - 11:04 AM

Louis,

Yep...Wibiki was the problem. How does that software get onto the system? I never installed it. I never even heard of it.....

Thanks for all your help!!

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 07 August 2008 - 12:01 PM

It's hard for me to say how such lands on systems, since I know so little about it.

In any case, well done and happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users