Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Server 2003 Not Allowing To Create Users


  • Please log in to reply
2 replies to this topic

#1 amit_4184

amit_4184

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 06 August 2008 - 05:55 AM

hi

i have installed fresh windows 2003 enterprise server on my machine. the default user is administrator. But whenever i am trying to create any user i am getting error saying "Windows cannot set password for test because: The password does not meet password policy requests. Check the minimum password length, password Complexity & password history requirements."

please tell me the solution


Thank you

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:19 AM

Posted 06 August 2008 - 07:53 AM

To resolve this issue you will need to turn off windows password complexity check.

To do this access "administrative tools" - "Local Security Policy"
Then in this area access "Account policies" - "Password Policy" and disable the password complexity check.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 amit_4184

amit_4184
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:08:49 PM

Posted 07 August 2008 - 01:53 AM

i tried the same procedure which you hv mentioned but it is not working ...then i tried putting password as first letter in capital
then it accepted......... now my question is why it is not taking password in small case




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users