Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Updates Disabled


  • Please log in to reply
2 replies to this topic

#1 palomo

palomo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 06 August 2008 - 04:01 AM

Hi everybody :thumbsup:

My computer was infected with malware :huh: , I did the usual stuff (ATF cleaner, spybot) and my computer (Symantec Antivirus Corporate 8.0.1.437) kept telling me that I had "trojanvundo", so I read on the internet how to remove vundo and I found combofix, so I run it and got rid of lots of malware that I ignored were there, my problem now is that when I start my computer, my LiveUpdate (in Symantec and in windows) are disabled.

When I try to activate automatic updates in windows (in security center) I have a message that says "we're sorry the security center could not change your automatic updates settings, to try changing these setting yourself, go to system in control panel, on the automatic updates tab, select automatic (recommended) and then click ok", so I did, but when I start the computer goes back to off again.

Looks like it got changed in the registry or somewhere hidden in windows that I don't know (I'm not an expert),

For Symantec, I activated the services, they are in Automatic but the option liveupdate gives me an error "All liveupdate packages for Symantec Antivirus have been disabled, please contact your system administrator for more information.", with this I don't know if I am protected or not... :huh:

Can someone help me to fix it please? :inlove:
I read in this forum that I should not run combo without supervision, I am sorry, I didn't knot that before, I won't do ti again :flowers:

Thank you very much and thanks for your time!!!!! :trumpet:

BC AdBot (Login to Remove)

 


m

#2 palomo

palomo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 07 August 2008 - 03:09 AM

Hi, this is the solution to fix my problem, don't ask me how I came up with this, I just tried everything I could and this seems to have fix it.

I cleaned all internet history and then run checkdisk checking both options,
1.- Automatically fix file system errors
2.- Scan for an attempt recovery of bad sectors

it took a few hours but at the end my symantec was running like before and I could scan c: which was missing before :flowers:

Thanks :thumbsup:

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,595 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:11 PM

Posted 07 August 2008 - 02:18 PM

Glad to hear the problem was resolved. However, please note the message text in blue at the top of this forum.

You should not be using Combofix unless instructed to do so by a Malware Removal Expert. It is a powerful tool intended by its creator to be "used under the guidance and supervision of an expert", NOT for private use. Using this tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again. Please read Combofix's Disclaimer.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users