Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having Issues With Bat/fake.privdanger


  • Please log in to reply
1 reply to this topic

#1 Greed

Greed

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 05 August 2008 - 08:38 PM

Or at least, I think that is what is causing or the root of my issues. As of this moment I am still unable to access windows explorer through normal means and only through changing my GPGEDIT in the run command was I able to restore a programs list. Cannot view my C drive either and for some reason the taskbar clock has been changed to military time and says VIRUS ALERT! I have spent a portion of time trying to correct the issue and as such have used AdAware, Spybot, Killbox, Avira and even Trend Micro's housecall via the net. I have just finished downloading HiJackThis and was preparing a log but it was suggested that I also download SDfix and attempt to use that.


Just looking for advice, or a way to hopefully correct and spank this virus rather than taking the lazy way out and formatting. I would greatly appriciate any help!

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 Greed

Greed
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 05 August 2008 - 10:07 PM

Help! My computer is infected with some virus that does not allow me to access my C: or windows explorer. Nor does it let me use the task manager. Ran Avira and TrendMicro as well as Spybot and AdAware. Just downloaded HIJACKTHIS but have not posted log. If anyone can assist me please let me know what information you need. I can provide a DXDIAG as well.

Thanks!

Edited by Orange Blossom, 05 August 2008 - 10:56 PM.
Merged topics. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users