Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Computer


  • Please log in to reply
3 replies to this topic

#1 DannyB

DannyB

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 18 April 2005 - 02:42 AM

Hello, I'm new here and I've come primarily because I have a problem, and I hoping that some body here can help me. Basically when I start-up my computer and log in my CPU starts running at 95-100%, and continues to do so even though I have no programmes actually running, I checked down the processes and it seems that a process called Winword.exe is taking up my whole CPU. I don't have any viruses and have checked with Nortons and I don't have the internet on this PC and I've only had it for about a week and haven't really used any floppy discs or CD-Rs so I don't think it is any Spyware etc.

Does anyone have any suggestions,

Thanks

Daniel

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:04 PM

Posted 18 April 2005 - 06:25 AM

Please run two online virus scans:

http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
http://housecall.antivirus.com/

Then let us know if its working better and what the scans found.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:04 PM

Posted 18 April 2005 - 07:13 AM

Aside from what the usage chart shows is your computer acting slow or getting bogged down?

Is your firewall showing any outgoing or incoming activity?

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:04 PM

Posted 18 April 2005 - 08:54 AM

Hi DannyB and welcome to BC

and I don't have the internet on this PC


Winword.exe is a part of Office 2000 and starts the program when you boot the computer so that your Office programs will open more quickly. It is not neccessary to have this running at startup if you want to disable it. The only consequence will be that your Office 2000 programs will take a few seconds longer to open.

Edited by Leurgy, 18 April 2005 - 08:56 AM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users