Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Enable A Cookie For A Particular Site?


  • Please log in to reply
2 replies to this topic

#1 Hal06

Hal06

  • Members
  • 926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:35 PM

Posted 05 August 2008 - 09:54 AM

A website that I visit regularly has always loaded and permitted me to log in. However, today I tried to log in and I got the message: "While cookie authentication is disabled, cookie-based login is not available."

What's with this?

I use Firefox 3.0.1.

Thanks.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:35 PM

Posted 05 August 2008 - 10:52 AM

Did you just do the Firefox update? You might have to reset your options
Go to Tools>Options>Privacy and look at you settings for Particular sites
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Hal06

Hal06
  • Topic Starter

  • Members
  • 926 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York, New York, USA
  • Local time:08:35 PM

Posted 05 August 2008 - 11:01 AM

I checked cookies under Tools. The site is listed and it is marked "allow." not sure what this can be?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users