Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Message At Startup


  • Please log in to reply
4 replies to this topic

#1 sahq2

sahq2

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 05 August 2008 - 01:50 AM

hi,
i get this message at startup
"c:\windows\system32\newVirusRemoval.vbs" failed. Ascess is denied. Is it a virus? What could be the problem

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 PM

Posted 05 August 2008 - 01:56 AM

If you do a search on your hard drive does this file exist?

Did you install any new software or the like when this problem first occurred?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Dr_Manhattan

Dr_Manhattan

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles Califronia
  • Local time:03:15 AM

Posted 05 August 2008 - 11:12 AM

Have you tried removal the file in safe mode? If not, boot into safe mode and try removal the file manually there. If you can get your hands on a program called ERD Commander that would be helpful. You can use the ERD program and boot the computer to it and delete the anomaly there.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:15 AM

Posted 05 August 2008 - 11:21 AM

FWIW: http://www.w3hobbyist.com/general-internet...us-removal-vbs/ AND http://www.bleepingcomputer.com/forums/lof...hp/t151763.html

Louis

#5 sahq2

sahq2
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 14 August 2008 - 01:27 AM

i removed all the files newvirusremoval from the registry should have removed only those with “wscript newvirusremoval.vbs. computer started but could not log on by any user account. as soon as i logged on it logged off.Then i tried to restart and go to safe mode
F1 setup
F2 default
it asked for the cd and found file (p4p800vm) the mother board
file found
flashing.
flashing complete.
screen went blank after that. Now the pc starts but no display even the keyboard is dead tried with recover cd but no result. reads cd but no display.
what could be the problem???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users