Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Port Not Working


  • Please log in to reply
7 replies to this topic

#1 dinesh4260

dinesh4260

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:07:22 AM

Posted 04 August 2008 - 07:47 PM

hi iam dinesh :thumbsup: ,
iam using compaq pressarrio,windows xp-sp2 home edition.
whenever i tried to connect my pendrive into the usb(usb 2.0)port ,there is no symptoms of that and i checked my usb status on devicemanager and i of the usb host controller (shows exclamation mark) status isthat"drivers for this device are not installed(code28)" and i tied to reinstall it ,but nothing seems to work.

and i think that i had unfortunately unistalledstandard enchanced PCI to USB host contoller.and i dont remember what else i had done.
please help me .
HELPING OTHERS IS A GREAT JOB

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 04 August 2008 - 07:56 PM

Right click on the USB in the Device Manager and select "Uninstall". After it has uninstalled reboot the computer (it will be automatically reinstalled).
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:07:22 AM

Posted 05 August 2008 - 07:24 AM

hi thanks for repliying me, :thumbsup:
i unistalled and i it installs the drivers below "universal serial port controller"and it tells me that an
" CANNOT INSTALL THIS HARDWARE
There was a problem installing this hardware
an error occured during installation"

all the five drivers below showing an exclamation mark on it.And also below "Other devices -pci simple communicationscontroller"is showing an exclamation mark on itand under "sound,video and game controllers-audio codecs" is showing an exclamation mark on it.
and i tried to reinstall these softwares again but nothing seems to work for me.
tell me some websites to download these drivers for free.waiting for your reply :flowers:

Edited by dinesh4260, 05 August 2008 - 07:25 AM.

HELPING OTHERS IS A GREAT JOB

#4 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:08:22 AM

Posted 05 August 2008 - 08:46 AM

hi thanks for repliying me, :thumbsup:
i unistalled and i it installs the drivers below "universal serial port controller"and it tells me that an
" CANNOT INSTALL THIS HARDWARE
There was a problem installing this hardware
an error occured during installation"

all the five drivers below showing an exclamation mark on it.And also below "Other devices -pci simple communicationscontroller"is showing an exclamation mark on itand under "sound,video and game controllers-audio codecs" is showing an exclamation mark on it.
and i tried to reinstall these softwares again but nothing seems to work for me.
tell me some websites to download these drivers for free.waiting for your reply :flowers:


Well we can find drivers relatively easy.

But few questions to make it even easier, what is the type of the compact presario? (For example I have a Compaq Presario R3000(Intel)

Then we can locate the exact drives you are looking for and ill post a link to them.

Edited by xXAlphaXx, 05 August 2008 - 08:47 AM.

If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#5 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:07:22 AM

Posted 05 August 2008 - 10:35 AM

thanks for repliying me :thumbsup: ,
i don't understand what extact information you are asking but i will post my related system information.
system manufacturer : compaq presario 061
system model : ES034AA-ACJ SR1732IL FD440
S/N : INI6100P84
system type : X86-based PC


if you need any more information(tell where to check it out) post it in your next reply.
HELPING OTHERS IS A GREAT JOB

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:22 PM

Posted 05 August 2008 - 04:33 PM

This installing this chipset driver first.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:07:22 AM

Posted 06 August 2008 - 04:37 PM

hi thanks for repliying me, i tried to install ATI chipset drivers from that website,and even though i had installed no changes on my pc . the download file is only 3.28MB only. can you provide me any extact site to download my usb drivers.
HELPING OTHERS IS A GREAT JOB

#8 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:07:22 AM

Posted 07 August 2008 - 06:18 AM

hi guys, :thumbsup:
if you need more information about my pc to solve this problem tell me ,and provide me exact path to collect those informations because i dont have that much of knowledge about computers.
please help me to solve this problem.
HELPING OTHERS IS A GREAT JOB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users