Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icon Can Not Be Deleted


  • Please log in to reply
1 reply to this topic

#1 chrishaney23

chrishaney23

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 04 August 2008 - 01:26 AM

i am on vista 32 bit home premium...i have an "incinerator" icon on my desktop, dont remember where i got it, and it can not be deleted. when i move it to a folder it just copies itself to that folder as many times as i try. there is no shortcut arrow on it either. i tried using spybot, killbox, unlocker and nothing works. when i click on the properties it says it doesnt have any and the file is 0 bytes. there is no file path either....just to my desktop. i ran adaware 2008, spybot, mcafee....tried a command prompt i saw somewhere and nuthin.......anybody have ANY IDEA?

BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:11:14 AM

Posted 04 August 2008 - 03:33 AM

Hi chrishaney23

Welcome to BleepingComputer

Try this. Start>Documents. At the top of the left hand pane you should see DESKTOP. Click that and see if you can delete the icon now.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users