Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • Please log in to reply
2 replies to this topic

#1 newby2build

newby2build

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:17 PM

Posted 03 August 2008 - 02:39 PM

lights come on MB fans come on cpu and graphics card but monitor stays on standby?

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:17 PM

Posted 03 August 2008 - 06:06 PM

Does the motherboard have an on board graphics chip? Is this a new build that has failed to start for the first time? Please list the model numbers for the components

Edited by Sneakycyber, 03 August 2008 - 06:07 PM.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Dr_Manhattan

Dr_Manhattan

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles Califronia
  • Local time:10:17 AM

Posted 05 August 2008 - 11:32 AM

Please provide a bit more information such as system specs. Try clearing the cmos and see if that helps you out. You will need your motherboard manual for the cmos jumper location.

Is this a new or old computer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users