Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How To Add Laptop To Secure Wireless Router


  • Please log in to reply
6 replies to this topic

#1 Rellik

Rellik

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 03 August 2008 - 10:37 AM

Hi all,

Iím a newbie here at BleepingComputer looking for some help with connecting my laptop to my wireless router.

The storyís a little convoluted but here goes;

I just moved from my old home to a new home. At the old location, I had two laptops hardwired to my wireless router with a desktop computer in another room connecting via wireless.

At the time of the original setup, because I struggled with the settings of securing the router, I had a savvy computer person handle it remotely via WinVNC. All worked well after that, no problems.

Now I have moved to a new home and have the same computers setup in the reverse order with regard to their connection points. IE: I have the desktop computer hardwired to the router, and I want the laptop (Iím down to just one of the two original laptops) to connect to the router via wireless but of course itís (the router) secured from the original setup.

I understand that Iíll probably have to access the routerís settings somehow and add the laptopís IP address so it will interface with the router? If so, I donít have any idea where to start.

The router is a Linksys WRT-54G. The desktop is a Dell with XP-Home and the laptop is a Dell Latitude, D800 with XP-Pro.

Thanks in advance for any help.


BC AdBot (Login to Remove)

 


m

#2 Maximillian

Maximillian

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:04 PM

Posted 04 August 2008 - 07:46 AM

Hello

Chances are that the person that set up your router, enable MAC filtering. Simply use the wired system to access your router settings and see if MAC filtering is enabled. Also, if you request a list of wireless devices from your laptop, do you see the router listed? The next issue is of course the WEP key and such like. Please feed back data and I will see if I can help you further.

If you want step by step support, then email me and we can set up a MSN session.

Take care,
Max

Edited by Maximillian, 04 August 2008 - 07:47 AM.


#3 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:03:04 AM

Posted 05 August 2008 - 05:18 AM

I would say that yes this is done through MAC address fltering. This is the most secure way of enabling the wireless network. To make sure the Laptop will work on the system you will need to add the MAC address to the MAC filter table. To find out the MAC Address of the Laptop goto
Start -> Run -> type "cmd" -> Enter
type in the comand prompt box "ipconfig /all"

This will show the list of all network details. Find the data that relates to the wirless device and make a note of the MAC Address. On the PC then go into the Router admin mode. Find Mac Address Filtering options and add this MAC Address to the filter. I am unable to advise on the steps that you need to do this on the router as this is different for all routers. I would advise looking in the manual for tips if you still have it.

I hope this helps.
Posted Image

#4 Rellik

Rellik
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 05 August 2008 - 05:40 AM

Maximillian / Projectfocus -

Thanks to both of you for your recommendations.

My job keeps me on the road a lot and I might not get to the 'fix' here before this coming weekend however, I wanted to acknowledge the posts.

I'll be back with feedback as soon as I am able to get going on it.

Thanks again.

#5 Rellik

Rellik
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 August 2008 - 06:00 AM

Yea!....I'm in!! (That's the good news.)

I followed your recommendations and they were spot-on. The laptop did have the router listed on the "List of Wireless Devices". Then I tried to connect by just entering the Network Key (WEP) when it prompted for it however it still wouldn't connect. I then went back to the router settings and added the laptop's MAC address to the filter and WALLAH!....that did the trick. :thumbsup:

Now for the bad news..the signal strength is too low. I can't connect to the internet. It ranges from 36 to 54 Mbps. This is the error message I'm getting:

Posted Image

Is this a router / strength issue or a settings issue with not recognizing the I.P. address?

Thanks again for your help. I really appreciate it!



#6 The G Bomb

The G Bomb

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow, Scotland
  • Local time:02:04 AM

Posted 11 August 2008 - 06:30 AM

54Mbps is kinda standard for wireless connections, so that's not likely the problem here.

If you can connect to the router but not the internet, then it sounds more like a DHCP problem, is the router providing DHCP to the laptop or does the laptop have a fixed IP address? if so is the laptops IP address in the same range as the routers LAN address?

I.e routers address may be something like 192.168.0.1 and your laptop in the same range will have an IP address of 192.168.0.3 or something similar. Again IP config /all will give you this info.

#7 Rellik

Rellik
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 August 2008 - 08:27 AM

The laptop has a fixed I.P. address.

No, the laptop's I.P. address (169.xxx.xxx.xx) is not in the same range as the router's LAN address (192.168.x.x.).

What to do?

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users