Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can't Uninstall Bejeweled 2 Deluxe


  • Please log in to reply
4 replies to this topic

#1 akoaysiraulo

akoaysiraulo

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 02 August 2008 - 10:42 PM

When I try uninstalling it through the start programs (start>bejeweled 2 deluxe>uninstall bejeweled 2 deluxe), it tells me that there's a missing shortcut. "Windows is searching for iun6002ev.exe. To locate the file yourself, click browse." Then, it wouldn't find the shortcut.

I've also tried uninstalling it through the control panel, but it shows "uninstaller error" then the message says "an error occurred while trying to remove bejeweled 2 deluxe. it may have already been uninstalled. would you like to remove bejeweled 2 deluxe from the add or remove programs list?"

I checked and it's still installed. I could still play it. But I want to remove it already.

Please help :D

Thanks in advance.

p.s. i hope this is the right forum area to post this. please do tell me if i'm wrong. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:10:31 AM

Posted 03 August 2008 - 10:34 AM

There is a pinned thread under "All other applications" that has a huge list of freeware. (it's called free replacements for common comercial apps.) On the second post there are a couple of uninstall programs you can try. Maybe they can take it off for you. Or you can reinstall the game and then try to uninstall it. Maybe the missing file will be there if you reinstall... :thumbsup:

Edited by Wildabeast, 03 August 2008 - 10:36 AM.

"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 akoaysiraulo

akoaysiraulo
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 03 August 2008 - 11:08 AM

i'll try the stuff there. i'll update you soon. :D

Edited by akoaysiraulo, 03 August 2008 - 11:08 AM.


#4 akoaysiraulo

akoaysiraulo
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 12 August 2008 - 08:29 AM

None of the stuff there worked.. :thumbsup:

I've tried:
MyUninstaller
Safarp
and Uninstall Tool (which directed me to another page that said "Query returned no or too many results.")

What to do... :flowers:

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:31 PM

Posted 12 August 2008 - 09:43 AM

Try uninstalling it in safemode
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users