Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Updating Problem


  • Please log in to reply
1 reply to this topic

#1 easycigarman39

easycigarman39

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:Indiana
  • Local time:04:33 AM

Posted 02 August 2008 - 10:13 PM

I recently had to do a format and install of XP Pro because of a failing hard drive. Everything is fine except for one minor problem when I go to update through Microsoft. For some reason, when I click on the link I created in favorites of the Microsoft update site, it loads the page with the options of choosing the "express" or "custom" search options, but when I click on either, nothing happens. But, if a click on the link I created of a google search for the Microsoft update page and then click on any of two or three search results for this, then the Microsoft update site loads fully and I can click on either express or custom and the search for updates goes fine. Everything is basically at system default levels since this was a complete format and install. I had no problems getting my XP verified and registered, etc. No problems with the Windows Genuine Advantage verification.

There must be something I had enabled on the previous install that isn't enable now--something in Internet Options or something that allowed me to merely click on the saved Microsoft update website link in My Favorites in Internet Explorer and search for updates without a hitch. Now, however, I have to go to the saved Google search link and click on any one of the top three links of Microsoft update and go from there. Any help in resolving this would be appreciated.

It is fully updated with all critical updates, though I haven't chosen any of the five optional software updates. I am almost sure I never downloaded any optional software updates on the previous install either and had no trouble then when clicking on the direct update link and being able to run the search.

Also, like the previous install, I am using IE7.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 AM

Posted 03 August 2008 - 08:22 AM

Hi :thumbsup:.

I guess that I don't know why you created a link to WinUpdate...there is an existing link available to any user just by clicking Start\All Programs...and then looking in the upper left portion of the window displaying programs.

Try using that link.

I use IE 7, am fully updated...never thought about creating a link to WinUpdate since one always exists with every XP install.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users