Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Userinit, Rundll32,cmd.exe Cannot Run


  • Please log in to reply
2 replies to this topic

#1 deatherater1

deatherater1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 02 August 2008 - 09:18 AM

hi, i am having this problem everytime i bootup my computer. it says userinit.exe cannot load.
however, when i run explorer.exe from task manager, RUNDLL32.exe error pops up.
when i tried to run cmd.exe rundll error pops up

i could not run any controll panel programs.
everytime when i loads explorer, the usual startup program does not load. only the wireless adapter loads.

i am using acer aspire 5680 laptop
so, the acer empowering technology also does not load/work

my guess is that the software "error smart" caused this problam. because a few hours after i run it, window's default software which protects system programs(sorry can't remember the name / can't check it as i cannot run any controll panel programs) warn me about window explorer is a virus (can't remember exectly sorry)
and a few days later, i can't run any controll panel programs. when ever i run internet explorer, something pop up warning me about my computer being infected my virus and telling me to install a software (a different one every time.. antivirus 2009, xp anitviurs 2008 etc) i clicked cancel.

so, i made another guess. if those problem is caused by error smart, i quickly unstalled it. i search the internet for reg fix can came upon "reg cure". it fix close to 700 problem.

now when i start the explorer.exe, some usual programs starts(avast antivirus, macfree, bluetooth, launch manager)

sorry for the long information and my bad english

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:56 AM

Posted 02 August 2008 - 10:01 AM

Go to Kelly's and run the registry fix Restore Winlogon\Userinit and see if it will solve the problem.

Restore Winlogon\Userinit
Line #263 right side
http://www.kellys-korner-xp.com/xp_tweaks.htm

Keep in mind that this is a registry fix, so back it up first. You can find out how in this article
http://www.bleepingcomputer.com/tutorials/demystifying-the-windows-registry/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 deatherater1

deatherater1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 02 August 2008 - 10:53 AM

erm. i can't create a back up. do i go on with the reg edit?

this is the log
Backup Status
Operation: Backup
Active backup destination: File
Media name: "systemBackup.bkf created 02/08/2008 at 11:48 PM"


Error returned while creating the volume shadow copy:Catastrophic failure


Aborting Backup.

----------------------

The operation did not successfully complete.

----------------------




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users