Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icons Are Gone, No Right Click On Desktop And Other


  • Please log in to reply
1 reply to this topic

#1 diana1096

diana1096

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 01 August 2008 - 09:48 PM

Hi! I am running Windows Vista Home SP1 My desktop icons, system tray icons and the switch user are gone. I can't access them in the taskbar & start properties either. They are grayed out.
I thought that maybe my user profile was corrupted so I deleted everyone's account except for the admin's account and added a new user (not admin).
On the admin's account I can't not get admin privileges. When I search for regedit it won't come up.
Also on the admin's account the task manager can't be accessed, but can be accessed on the regular account.

I followed the steps in the HijackThis forum but can't post because I don't know if I am infected with anything.
(I ran a virus scan from Kaspersky and it was clean. I also downloaded HijackThis and Deckard's System Scanner. I ran them both and saved the logs.)

I think it is something super simple and I just am over looking it because everything still works, I just can't use my taskbar or desktop. ( I can access my desktop through the folder files.)
Any help would be welcome.

Posted Image Posted Image

Edited by diana1096, 01 August 2008 - 10:10 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,766 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:49 PM

Posted 02 August 2008 - 08:00 AM

I followed the steps in the HijackThis forum but can't post because I don't know if I am infected with anything.

Yes you can post your logs. The HJT forum is there to investigate malware infection as well as remove it.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users