Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Dell Is Beeping Every 3 Minutes...


  • Please log in to reply
1 reply to this topic

#1 Ghpr13

Ghpr13

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisville, KY
  • Local time:02:31 PM

Posted 31 July 2008 - 10:59 PM

Hello, I new to the forum...this is my first posting...My problem is that this evening when I got on my Dell Demension 3000 (yeah...it's 5 years old) it started to beep about every 3 minutes...Just one beep, then about 3 minutes later another 1 beep. Ilooked through my manual and couldn't find anything. I'm running Windows XP SP3, IE7. The only change that has happen was that my McAfee SiteAdvisor updated itself today and there seems to be some bugs in the new update per a search on Google. What tip me off to having a problem with SiteAdvisor is that when it updated it positioned itself below my Google toolbar. I went to move it to the right of Google (like I always had it) and when I would lock the toolbar it would go right back under the Google toolbar. That's when I did a search on it and found others complaining of the same problem. I find it hard to believe that's causing my Beeping problem, but just in case I uninstalled the program, still have the Beeping.
I even did a System Restore, stills Beeps. I've check my fans and both are running fine...clear of dust...not hot to the touch around them...my 4 Dell status lights on the back of the CPU are all green...so I can't figure out what is causing my computer to Beep...I would be thankful for any help or advise...
Ghpr13

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:31 PM

Posted 01 August 2008 - 04:59 PM

Check Device Manager for any yellow exclamation points. Also the Event Viewer might show some errors
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users