Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Print To One Printer


  • Please log in to reply
No replies to this topic

#1 bikerbill

bikerbill

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:09:14 AM

Posted 31 July 2008 - 06:44 AM

Recently I cannot print to one of two printers attached to our Dell Dimension E510 desktop. Depending on the application in use at the time the message that appears is “Internet Explorer or MS Word has encountered a problem and needs to close”. I installed Service Pack 3 for Windows XP, ran Microsoft’s Malicious Software Removal Tool, updated our McAfee Security Suite and ran a scan of the computer, and re-installed the drivers for the printer (an Oki B4250). No viruses or malware was found by the scans. The problem persists. Changing the default printer to our other printer (an HP Deskjet 882C) now allows us to print. But I need to get the Oki back online.

Here are the error signatures I gathered when I tried to print to the Oki:

AppName: iexplore.exe
AppVer: 7.0.6000.16674
ModName: oplk_ui.dll
ModVer: 1.0.6.0
Offset: 00036d0d


AppName: winword.exe
AppVer: 11.0.8215.0
AppStamp: 48000d55
ModName: oplk_ui.dll
ModVer: 1.0.6.0
ModStamp: 407fb7aa
fDebug: 0
Offset: 00036d0d

When I tried to view the properties of the Oki printer in Control Panel I get “Function address 0x68636d0d caused a protection fault (exception code 0xc0000094). Some or all property pages may not be displayed”. And sure enough, no property pages were displayed. I was able to print the printers test page so the printer itself works.

What should I try next?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users