Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hp Pavilion Dv6130 Lost Sound


  • Please log in to reply
3 replies to this topic

#1 computermd

computermd

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 30 July 2008 - 05:28 PM

Working on a HP pavilion dv6130 - sound was working fine then the next day no sound - drivers seem to be installed okay (no ? or ! in device manager) but no sound from anything.

I tried drivers from HP with no results. I wouldn't think it was hardware, but i have no way of knowing.

Any help would be greatly appreciated!

BC AdBot (Login to Remove)

 


#2 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:01:40 AM

Posted 30 July 2008 - 05:30 PM

Check the Sound devices in control panel.

I have a second driver installed for blue tooth speakers which I don't have. Its just installed so blue tooth works. Some times that driver will get switched with the appropriate sound driver.
If I am helping you and I do not respond within 24 hours, please send me a PM. :)

#3 computermd

computermd
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 30 July 2008 - 06:09 PM

Bluetooth isn't installed and i removed the sound driver and reinstalled it, but for some reason i think it needs the motherboard sound driver and not from hp - i had a gateway that did this same thing and it turned out the driver from gateway was the problem. im hoping this could be the same issue. do you know who manufactured the board?

thanks for the quick response!!!

#4 xXAlphaXx

xXAlphaXx

  • Members
  • 867 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carlona
  • Local time:01:40 AM

Posted 31 July 2008 - 09:23 AM

I'm looking through HP right now, This is laptop correct?

HP Pavilion dv6130ca Notebook PC
HP Pavilion dv6130ea Notebook PC
HP Pavilion dv6130eu Notebook PC
HP Pavilion dv6130tx Notebook PC
HP Pavilion dv6130us Notebook PC



Are the notebooks I am finding. Could you give me a little more info on which one it is?
If I am helping you and I do not respond within 24 hours, please send me a PM. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users