Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comp Won't Boot.


  • Please log in to reply
2 replies to this topic

#1 TrevorHP

TrevorHP

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 30 July 2008 - 12:17 PM

Having a couple different issues with my comp, that may or may not be related, that end up boiling down to one point. I'll start from the top.

I have an HP a520n with an AMD Athlon 3200+, 1.5gigs DDR PC2700 ram, an onboard gforce4 mx 400 card(not used), an aftermarket ATI 9800 card and the motherboard is a A7N8X-LA from ASUS. It's running windows XP home edition.

I'd been using this machine since I'd bought it with this setup, running my monitor through the ATI card. About 3 months ago my monitor would start powering off during games, once a day or so. Reformated, and that solved that issue. Recently ran into the same issue, except not the same extent. It would power off, then flicker back on 10-15 seconds later with a popup from my ATI controller warning me VPU recovery failed. That would happen anywhere from once every 10mins to every couple hours. This was only the initial problem.

I decided it was time for a new video card, I wanted to upgrade for Diablo 3 anyways. I bought an nVidia Geforce4 7600 AGP8x, brought it home, and installed it like normal, bridging it's PSU source off the line to one of my cd drives. The comp booted up fine, except the monitor never powered on. Tried to boot the comp with the monitor hooked up to the original onboard mx400, with the 7600 still in there, and the monitor didn't want to turn on still. I even removed the 7600 from the powersupply loop and couldn't get the monitor to come on with the mx 400. I realized then, my powersupply is only 250watt and the card requires 300watt.

My roommate had an extra 415watt that was known to be good, I put that in, running the monitor through the 7600.. and same result. So I tried, what I tried with the 300watt powersupply, on the 410watt. Still nothing. I removed the 7600 card completely, put in my old ATI card again(which still has the drivers on the comp), running the monitor through that. Comp booted fine, started up a game, and about a minute into it the game crashes. Reboot, same result.

I figure it has something to do with the powersupply, so I put back in my old powersupply, with my previously working ATI card still in there(minus a couple vpu recovery failures) and when I boot I can only get it to my desktop and the comp freezes then auto reboots. I start it up again and this time it only makes it to the windows loading screen. Subsequent restarts are even worse, the fans start spinning, HD is spinning, my first cdrom drive is responsive, the other is not(simply makes a sound, like it attempted to open, but does not.), and will just black screen after the blue/white HP screen. After about a full minute of black screen the fans and HD will power down and stop spinning. Blue light on my power button in front is still on, I have to hold it for 6seconds to power it off. Powering on again causes the same result. If I let the comp sit for a couple hours, and go back and try again, I can get to my load screen or even desktop again before a freeze/reboot and the entire same loop of events again.

I thought because I had switched out powersupplies that I had hooked mine up incorrectly, forgetting to attach a secondary 4pin to the motherboard. I dl'd the usermanual for my motherboard and there is infact only one 20pin connector to the motherboard, not a 20pin and a 4pin. I have cddrives 1 and 2 on one rail then my HD+ floppy on the other rail. I had tried to hook up my 7600 card off the end of the second rail, before all this other mess started.

I'm also now having the same problem as this guy now:
http://forums.techarena.in/xp-hardware/1010231.htm
Basicly a slow moving HD not responding fast enough to bios, I'm assuming my HD isn't responding fast enough because of some sort of powersupply limitation. I'm about ready to just walk out and buy a new powersupply, and hope that fixes it o_o

Thanks for your time and efforts, any insight would be appreciated.

BC AdBot (Login to Remove)

 


m

#2 TrevorHP

TrevorHP
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:24 AM

Posted 01 August 2008 - 10:33 AM

:thumbsup:

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,034 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:08:24 AM

Posted 03 August 2008 - 05:27 PM

What are the amperage ratings for the power supplies? Even a power supply rated at 415 watts may not be enough depending on the type of power supply. Some really tough 350 watt power supplies can run gaming systems. There may be more than one problem. Problem 1 your old video card and possibly your power supply are failing. Problem two your power supply and your friends power supply may not be power full enough to power the newer video card. Have you disabled the on board video? Make sure the on board video is enabled in the bios then connect the monitor to the on board mx400 and then uninstall the old software drivers for the old ATI video card and then re-install the new 7600. Make sure your power supply is has enough umph for the new card. Lastly WHERE did you get a "NEW" geforce 4 card?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users