Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Newbie


  • Please log in to reply
1 reply to this topic

#1 michelino

michelino

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:51 AM

Posted 29 July 2008 - 01:13 PM

Hello
I am new to this forum. But well I have a major problem with my Toshiba laptop running vista which of course is so limiting in drivers for hardwares more than 4 years old!!! I tried to install XP in the partition I created but the msg I got was that there was no hard disk. Is it the manufacturer who has locked installing a second OS or what.....

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:03:51 AM

Posted 29 July 2008 - 01:54 PM

Hi michelino, welcome to BC.
I've never seen a laptop, old or new, that prevented an OS install on a seperate partition.
My guess is you missed something. Read this tutorial and the posts below it. If it does or doesn't get you fixed up, let us know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users