Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SaveNow So confused


  • Please log in to reply
6 replies to this topic

#1 Mr.Confused

Mr.Confused

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 16 April 2005 - 09:10 AM

Panda Active Scan keeps finding spyware/adware SaveNow and it does not remove. I search around with all my spyware programs, i search in the registry where it should be and cant find it. i cant find any traces of it? Doesent even give me pop-ups about the weather like its supposed to do.. Why does panda keep detecting this? Is it still on my computer?

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:31 PM

Posted 16 April 2005 - 11:17 PM

Have you tried scanning with a different application?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Mr.Confused

Mr.Confused
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 April 2005 - 01:57 PM

Yea of course. Like Trend micro, and some other ones, they dont find anything but the fact that Panda finds one still kinda alarms me

#4 Mr.Confused

Mr.Confused
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 April 2005 - 03:01 PM

Of course. i have tried other online scans. They never seem to find anything but the fact that panda active scan finds it kinda scares me.

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:31 PM

Posted 17 April 2005 - 03:49 PM

Have you used:
Ad-Aware
and
Spybot S&D

Here's some info:
PCHell - What is SaveNow and/or New.Net?
DOXdesk - SaveNow parasite

It could also be a false positive from Panda.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:31 PM

Posted 17 April 2005 - 04:08 PM

Panda Active Scan now finds malware but does not remove it. I've also seen a couple of false positives from it.

Post a HiJack This log and that will tell the tale.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:31 PM

Posted 18 April 2005 - 03:01 PM

Mr.Confused.

I've split off your HJT log from your post here, and moved it to the "HijackThis Logs and Analysis" forum.

Here's a link to your log:
Problem with SaveNow

NOTE:
Please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users