Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Adapter Problems


  • Please log in to reply
1 reply to this topic

#1 steam07

steam07

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:26 PM

Posted 28 July 2008 - 06:32 PM

hi all i made a new rig few weeks ago and installed xp pro 32 bit and for the internet i bought this wirless adpter
http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=1272636&Sku=T156-2114
and it was working as it should perfecly but then i installed xp pro 64 bit because 32 bit wouldn't show all ram and only 2.5 gig when i have full 4 gigs, xp pro worked perfectly and everything but there was a problem with the wireless adpter, i tried to install the drivers but it kept saying that i need win 98/2000/nt or xp to install the drivers even though i already had xp so i called up the tchnincal support for the adapter and they told me they didn't have 64 bit drivers so is there a way to still make this card work by some custom firmware or something because i really don't want a huge ethernet cable going from the basement to upstairs

BC AdBot (Login to Remove)

 


#2 JCCK

JCCK

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:04:26 PM

Posted 28 July 2008 - 06:44 PM

Don't know if this is any help, see if Windows has a generic driver for it. Right click on My Computer, then click manage. Then click on Device manager, there should be a little icon by the device, dbl click that and there should be something about having to find a driver. Hope this helps some.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users