Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Http Error 12002

  • Please log in to reply
No replies to this topic

#1 LongDay


  • Members
  • 9 posts
  • Local time:10:04 AM

Posted 28 July 2008 - 04:07 PM

This problem was originally reported in topic: http://www.bleepingcomputer.com/forums/ind...view=getnewpost. Various logs are posted as part of that topic. Using those logs it was determined that I was not infected and a new topic was recommended. This is the new topic.

I installed a small home network with a cable modem, Linksys wireless router and 2 computers. The initial install of the network was done using my wife's desktop IBM with an ethernet connection to the router. I then added my laptop using a wireless connection. I then purchased a wireless USB adapter for my wife's machine and removed the ethernet connection. All worked well. Those activities all took place in late 2007.

Somewhere around the first week of June 2008 my wife reported she could not logon to any web sites. Fearing a problem with the wireless adapter I remove it and reinstalled the ethernet cable. No change. With lots of experimentation I have found that if I reboot, I can log on to any web site that I have tried. All is fine for maybe 10 minutes. Then I cannot get to any sites. If I click on the IE label to Diagnose Network Problems (or something similar), I get errors saying

info FTP (Passive): Successfully connected to ftp.microsoft.com
info HTTPS: Successfully connected to www.microsoft.com
warn HTTP: Error 12029 connecting to www.hotmail.com: A connectio with the server could not be established
warn HTTP: Error 12002 connecting to www.microsoft.com: The operation timed out
error Could not make an HTTP connection

I have used IE, Firefox, and Safari all with the same results. I can ping many sites (that allow pinging) but cannot logon to any of them. I can run ftp to multiple sites and I can logon to a TSO system using IBM Personal Communications which I believe to be a telnet application.

I booted in safe mode with network and all worked fined. I then used selective startup and slowly added back all the items which were disabled in diagnostic startup. When I finished doing this all items had check marks. Everything still worked fine.

I then went back to normal startup. I again could logon after reboot but some 10 minutes later I could not.

I run Norton Anti-Virus on that box. During normal startup I get an ICON at the bottom of the screen showing that Norton is active. This did not happen during selective startup even though all items were checked. It did show up again following the normal startup. These comments are not meant to point a finger at Norton. I mention it only because it is obvious that some things run during normal startup that do not run during selective startup even if all boxes are checked.

The problem does not show itself until maybe 10 minutes after reboot soaI suspicion there is some task that kicks off to create the problem. It would appear it is not a "startup" issue.

I am sending this post from my laptop since I cannot get on the internet via the desk top. If I need to run some diagnostic aid, I can download on my machine and sneaker tam it over to the desk top but if it is an aid that requires network connection, I am out of luck. Also, I travel a lot on business so there may be days at a time when I cannot take the next step.

I will greatly appreciate any assistance.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users