Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirected To Microsoft.com/windows/downloads/ie/getitnow.mspx


  • Please log in to reply
5 replies to this topic

#1 rae99729

rae99729

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alaska
  • Local time:08:39 PM

Posted 28 July 2008 - 02:02 PM

I don't want to update to whatever version of IE7 until they get thier bugs worked out.
But it is irritating to be redirected everytime I open IE. How do I change this back without having to update just yet? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:39 PM

Posted 28 July 2008 - 02:38 PM

When I get redirected I just click the home page icon on IE and it goes away for another month or so. That is when I use IE, on that random occasion. I don't think there is anything you can do. Or if there is, I've never been aware of it.

EDIT: If it's that much of a nuisance, you could always opt for an alternative browser such as Opera, Firefox, Maxthon, K-Meleon and so on......... Not to mention they tend to be more secure and often highly customizable ones as well.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 rae99729

rae99729
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Alaska
  • Local time:08:39 PM

Posted 28 July 2008 - 11:31 PM

Hey animal.
Is that the price I have to pay for using IE? If so, that sucks.
I do use Firefox when I can't get anywhere with IE. Although I was hoping for a quick fix for this nuisance. My problem with this is that I get this every single time I open IE. guess i have to update or continue putting up with this, huh?
Thanks for your help.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,775 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:39 PM

Posted 30 July 2008 - 07:13 PM

Someone mentioned it may be how you have your update settings. But I have no idea what or where those may be. As I almost NEVER use IE. Maybe someone else can shed some light on that aspect.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 Galadriel

Galadriel

    Bleepin Elf


  • Malware Response Team
  • 2,753 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Missouri, USA
  • Local time:11:39 PM

Posted 30 July 2008 - 07:56 PM

Someone mentioned it may be how you have your update settings. But I have no idea what or where those may be. As I almost NEVER use IE. Maybe someone else can shed some light on that aspect.


To access Internet Options. Go to Tools - Internet Options.
On the Advanced tab, scroll down to the Browsing category and deselect Automatically check for Internet Explorer Updates. Apply and OK your way out and try it again.

See if that takes care of it...
I cemna prestar aen. Han mathon ne nen. Han mathon ne chae. A han noston ne 'wilith. - Galadriel
'The avatar is changed; I can feel it in the water, I can feel it in the earth, I can smell it in the air.'

Phear teh ceiling cat, for he is roofkittehd! - Basement Cat

I'm a Bleeping Folder, are you? - Join BC in the fight against diseases - Click here
Become a BleepingComputer fan: Facebook

#6 gem20

gem20

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 04 February 2009 - 09:40 PM

I have a sollution and it clears the problem

REGEDIT:

HKEY_CURRENT_USER
SOFTWARE
MICROSOFT
INTERNET EXPLORER
DEFAULT FEEDS

it will show 1 or 2 feeds and if you see http://www.microsoft.com/windows/downloads/ie/getitnow.mspx DELETE it or put your home page here.....

Thanks all for reading this and I hope it clears everything for you as it did for me....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users