Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP PLEASE!


  • Please log in to reply
3 replies to this topic

#1 bridgerito

bridgerito

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 15 April 2005 - 10:39 PM

Im a bit of a noob and i reallllllly need some help. The other day i was on my computer and i must have clocked something because this thing pops up about volume. Down the bottom it had an options list and the default option said "padded cell". I went through the list and chose the option that said "hall" not really knowing what it would do. Now everytime i listen 2 music its all echoed and really shoddy. i dont know how to change it back to the padded cell setting. I have a windows xp home edition and ive looked all through control panel, the help menus and looked it up on the net and i still cant find how to change it back! please help!!!

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:36 PM

Posted 16 April 2005 - 09:47 AM

This is where it is on my laptop:
Start - All Programs - Soundmax - SoundMax Control Panel
Listening Environment tab.

HTH

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:36 PM

Posted 17 April 2005 - 01:03 AM

Those settings are common to Creative audio cards - I had it with SBLive! and I now have the same kind of settings with my ASUS motherboard. In this case, there's an icon in the tray that is black with little parenthesis-like yellow sound waves. It's called Asus Sound Manager.

In the Creative version I had, there was a drop-down menu from the top of the screen. Look for "environment."

There may be other programs that use this as well.

#4 bridgerito

bridgerito
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:36 PM

Posted 17 April 2005 - 04:11 AM

ok found it thanks heaps guys:D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users