Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Access Changed After Installing Avg. Help!


  • Please log in to reply
No replies to this topic

#1 Foxykid

Foxykid

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 28 July 2008 - 09:25 AM

Hi, everybody.

I'm new here, and what I like about bleepingcomputer.com is how simply everything is explained. I'm hoping to get a similar clear and understandable explaination here. I'm new enough to computer to really benefit from being talked through things once in a while.

Here's my situation:

I got the "XP Antivirus 2008" virus on my work PC. I found out here how to get rid of it. Along the way, someone in the office had a free version of AVG antivirus software for me to install and try. I tried it, but it was expired. Ultimately I used something else when I followed the instruction on this website to get rid of that virus.

Now I notice that Photoshop doesn't work anymore. I've been reading various forums, and the consensus is that AVG thinks that a certain part of the Photoshop program is a virus code, and won't let me use it. Some forum writers think that you should uninstall AVG, Re-install Photoshop, look in your audition folder (????). I'm just unseasoned enough to be confused by all of this. Could someone here talk me through getting my Photoshop user access back? (By the way, I even called Adobe, and they told me it was a system level -- my level -- problem, and that they couldn't fix it)

Thanks in advance. You all are great.

Edit: Moved topic from Tips & Tricks to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users