Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Router


  • Please log in to reply
4 replies to this topic

#1 gene10469

gene10469

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 28 July 2008 - 12:16 AM

I changed my settings to make my router a secured network. I could not log on. Then I tried to change my settings to make it like it was before. Now my laptop and ipod do not detect ant network. Any help would be great!!!

BC AdBot (Login to Remove)

 


m

#2 JCCK

JCCK

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 28 July 2008 - 06:39 PM

Did you change a setting on the router that does not broadcats the SSID or the network name? What kind of router are you using, Linksys, D-link a different one? Check under the wireless tap if there is one, and see if there is something about SSID broadcasting.

#3 gene10469

gene10469
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 29 July 2008 - 01:18 AM

What is the wireless tap? I have a belkin G router. I have changed something. It worked fine before I tried to make it more secure.

#4 gene10469

gene10469
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 29 July 2008 - 02:09 PM

I reloaded the disc that came with the computer and it now works. Thanks for the help. Gene

#5 JCCK

JCCK

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 29 July 2008 - 09:39 PM

It was supposed to be tab, my bad. But as long as it now works, forget about my spelling. Glad to hear that it is working again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users