Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't load software


  • Please log in to reply
1 reply to this topic

#1 pathbear

pathbear

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 15 April 2005 - 06:58 PM

When I put in a cd to load software nothing happens, when I go to add and remove software and click on install it starts but ends up with the box to enter a command line for installton. I don't know what ot put and it does not help to hit the browes button, can someone help ? path :thumbsup:

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:16 AM

Posted 15 April 2005 - 11:12 PM

First, a link that tells you how to enable autorun. When you put in a CD it should start automatically. Enable Autorun

Then, another method to start the software: Go to Start -> Run and then click on the Browse button. Then find your CD-Rom, then find a file in the CD that says "Setup" with a picture of a little monitor or something like that. Double-click on it and it should start the CD running.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users