Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WD 160 GB drive - only getting 137GB


  • Please log in to reply
2 replies to this topic

#1 medic007

medic007

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 15 April 2005 - 06:39 PM

Ok here is my problem,

Using a AX4SG-N Aopen Motherboard with 1GB DDR 333 ram and just installed 2 WD 160GB SATA Drives but cant format them past 137GB.

Windows XP Pro is updated to SP2 and the BIOS is current at Version 1.07 and ALL Drivers are up to date as so today, and still no luck. Somehow yesterday I managed to have one of them show as 160 GB but I cant recreate what I did. I have used the program from Western Digital to set up my Hard Drives but not even that has worked.

I also went to Intel and tried to install the accelerator and mass storage drivers it says should work with my I865 chipset but that didnt work either.

anyone have any thoughts on this?

BC AdBot (Login to Remove)

 


#2 rexifelis

rexifelis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Location:sewanee, tennessee
  • Local time:09:26 AM

Posted 15 April 2005 - 10:26 PM

are you going thru start -> control panel - > administrative tools ->
computer management -> disk management
to check the status of your harddrive?

if going thru "my computer" it only reports the drives as formatted,
not the potential of those drives.

after the intel application accelerator is installed... it should replace
the standard IDE drivers with the ones that support above 137GB
and thereby allow disk management to see the full potential of your
drives.

i have had problems with drives above 137GB... once you get them
operational, i would recommend to *NOT* format them in one
contiguous partition, instead, make two equal partitions of 80GB, or
smaller if you want...

you probably already tried the above... if so, sorry. i have as of
yet to be able to fix everything... **sigh**

--rex
"Any technology, no matter how primitive, is magic to those who don't understand it."
--Florence Ambrose
Freefall (gooood webcomic)
reference to the specific strip that my quote came from.

#3 medic007

medic007
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 16 April 2005 - 12:44 AM

I tried to install the IAA but it wont let me do that. It says that it is not supported or something like that. (I am at work so I cant tell). Even though I used the Chipset Identification Utility and downloaded the proper IAA for my specs...


I guess I keep tryin.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users