Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Adapter And Diagnostic Group Policy Help


  • Please log in to reply
1 reply to this topic

#1 JacobV81

JacobV81

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 27 July 2008 - 09:59 AM

I'm having trouble connecting with my dlink wireless adapter. It has worked in the past few days (only had it a week) but today it wont work. I can connect fine if I move the pc to the other room and hardwire into the router.

When I click diagnose and repair, I am told Network Diagnostics cannot run because Diagnostic Policy Service is not started. Click to go to services and manually start it. Once started, you can run Network Diagnostics.

When I run Services, as an administrator, from an admin account, I see DGP is set to Automatic, but not started. I try to start and get = The Diagnostic Policy Service service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs.

I don't know a way to fix the connection without just clicking 'diagnose and repair'. This wont run without DGP being started, DGP wont start for reasons Allah only knows.

I uninstalled and then reinstalled the driver for the adapter but it makes no difference. It sees the adapter. It shows a strong connection with it. It does not allow me to connect to the network though.

I've tried a system restore to 3 days ago, no good. Mr. Google has a few results like mine with no solutions. Thanks a lot, once again

BC AdBot (Login to Remove)

 


m

#2 JacobV81

JacobV81
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 28 July 2008 - 10:23 PM

After spending some time messing with different settings, I felt I had no choice and did a complete PC Recovery from the discs I made when I bought the HP PC a few months ago.

Before I started that, I made a new Complete PC Recovery image with the Vista Ultimate tool.

After it was restored to a brand new computer, I installed the dlink adapter driver and hardware. It was still recognized but would not connect. This time - right click and repair worked though. It advised me to try restarting my modem/router.

I did and it worked.

I can't believe I just downgraded myself from Ultimate to Home Premium over a reset router. I still don't know why "Diagnose and Repair" would not work for me before the restore.


With Premium, I cannot use the image of my PC I created to restore my computer back to Ultimate. It says the only way to do it is thru Ultimate or with a Vista Disc, which I do not have. Anyone have any ideas what I can do? I have a complete 100gb pc image on my second drive I would hate to delete.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users