Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remote Desktop Not Working, Xp Pro Sp3


  • Please log in to reply
No replies to this topic

#1 gimpy530

gimpy530

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 26 July 2008 - 06:04 PM

I just built a media center computer for my new apartment, and I want to control it via Remote Desktop to perform administrative tasks as needed. Since I am not sure if I will stay with a Windows based, or switch to Linux I have not activated this copy of Windows, but that should not matter.

When I open the RD connection windows on the client (Vista SP1), I put in the correct information, hit connect, all the buttons except for Cancel get grayed out, it waits about 10 seconds, then all the buttons are clickable again. No error message or anything, it just doesn't work. Any time fromt hen on that I click connect, it does not wait the 10 seconds. This client can access Remote Desktop on my server no problem though.

Here are a few things I have tried:

-----Using the IP instead of the Hostname on the client

-----Using a different client

-----Disabling the Firewall

-----Selected "Always connect, even if authentication fails" on the Remote Desktop client

-----Made sure Remote Desktop is enabled on the server (server = the one needed to be controlled)

-----Unchecked and rechecked the box for Remote Desktop in System Properties

-----Made sure the user is set to allow Remote Desktop connections on the server

----- Used the "netstat -an |find "3389"" command which returned the following:
TCP 0.0.0.0:3389 0.0.0.0:0 LISTENING

-----Used Microsoft's "PortQryUI" to test the port, it returns the (correct) status as:
"TCP port 3389 (ms-wbt-server service): LISTENING
portqry.exe -n 192.168.1.164 -e 3389 -p TCP exits with return code 0x00000000."

-----I enabled CredSSP as detailed in this Microsoft KB article

-----My roommate found another site which described problems with Remote Desktop and XP SP3, he got a different version of a DLL and a registry edit (No idea what site that was, I'd have to ask him, and he is gone for a few days)

So....with all of that tried, I and my roommate are out of ideas. Why can't I Remote Desktop into this machine?

Edited by gimpy530, 26 July 2008 - 06:32 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users