Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email Problem Sending From Outlook Express


  • Please log in to reply
2 replies to this topic

#1 waterface

waterface

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 26 July 2008 - 01:58 PM

Hi
I hope you can help me!
I am experiencing an error when sending certain emails from my Outlook Express 6.

I can send a mail to myself, however some addresses i can't mail to.
Here is the error message i get & the message remains in my Outbox.

An unknown error has occurred. Subject ' ', Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Server Response: '550 Error: Message content rejected <aeb18d4cda9ec71568544816931cf2c5>', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69

Many thanks

wf

BC AdBot (Login to Remove)

 


m

#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:11:21 AM

Posted 26 July 2008 - 09:27 PM

Content error might be due to HTML format.
Or some bad words in the mail.
Or an attachment that the server won't allow to mail?

Microsoft has a bunch of possible causes of Error Number: 0x800CCC69, perhaps you can nail something specific by googling.

#3 waterface

waterface
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 05 August 2008 - 08:37 AM

Hi
I tried to change format to plain & still the same.
This happens only with certain email addresses that i send to & happens wether or not it is a letter i write or a link to a website or anything with an attachment!

This i recently got when i sent:-

The message could not be opened from out Outbox folder. Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800420C8

An unknown error has occurred. Subject '', Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Server Response: '550 Error: Message content rejected <71ae6205a2afe85a251b589187c15684>', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69


many thanks, i hope someone can advise!!!

wf




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users