Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"bleeping" Win Amp.......possible Replacement?


  • Please log in to reply
1 reply to this topic

#1 ebrid001

ebrid001

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 26 July 2008 - 01:07 PM

Hello:

I have Windows XP up to date and a gig of RAM.

(Some background)

My DSL's security suite is rebranded f secure. I "X" ed it off the screen and the logo on the tray disappeared.

I rebooted and the logo reappeared in the tray,but the same thing happened again.

I went into "search" got the f secure screen back up again,* but it also brought up my win amp and a prompt to "save my pictures to CD" prompt.

The pictures were not "my pictures" but the pictures I had been working with in Paint.Net. I sent those to the recycle bin and zapped those. I don't think there is any damage.

Win Amp is my default CD player.

I removed and reinstalled the rebranded f secure suite and I have not opened either the Win Amp or the Paint.net.

Deep Breath

------------------

I have uninstalled Win Amp and reinstalled it twice now,because of previous issues. When it works it DOES sound good.

So,please recommend a media player that is stable and good.

-------------------------

Thank you

Edited by ebrid001, 26 July 2008 - 01:16 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:35 AM

Posted 26 July 2008 - 04:02 PM

My DSL's security suite is rebranded f secure. I "X" ed it off the screen and the logo on the tray disappeared.

Why would you do that? When you closed it, it doesn't do what it is supposed to do.

I rebooted and the logo reappeared in the tray,but the same thing happened again.

It's supposed to run at startup

I think your problem is with f secure.
There are better free alternatives out there. Have a look here:
Freeware Replacements For Common Commercial Apps
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users